Eternal Sovereign Forum Index
RegisterSearchFAQMemberlistUsergroupsLog in
News ForumRosterLinks
strange startup messages

 
Reply to topic    Eternal Sovereign Forum Index » Technical Support View previous topic
View next topic
strange startup messages
Author Message
strongbus
Member


Joined: 29 May 2010
Posts: 1475

Post strange startup messages Reply with quote
i get the following error now and then when starting up my system

No AMD Graphics driver is installed

but i don't have a amd graphics card in this system i have nvidia card
Tue Aug 16, 2022 1:22 pm View user's profile Send private message
Thalsadoom
Member


Joined: 09 Sep 2002
Posts: 572
Location: North Carolina

Post Reply with quote
So few questions to start off with:
Does the system still boot everytime and run/games with Nvidia card?
Is this a system you put together or someone like BestBuy?
Do you know if the mobo is AMD or Intel?

If it's an AMD board you may have onboard graphics driver that needs updating.
Or
If it's an Intel board and you bought it from a store it's possible they loaded a generic image that has multiple drivers/software preinstalled (because they are lazy). In that case you can try to uninstall the the AMD software or boot windows to safe-mode and uninstall the AMD graphics driver.
Tue Aug 16, 2022 2:04 pm View user's profile Send private message
strongbus
Member


Joined: 29 May 2010
Posts: 1475

Post Reply with quote
Thalsadoom wrote:
So few questions to start off with:


Does the system still boot everytime and run/games with Nvidia card?

Yes its my main system i have for playing eq.


Is this a system you put together or someone like BestBuy?

is a store bought gameing system


Do you know if the mobo is AMD or Intel?

i think its a amd board that the type of controler i have in device manager

If it's an AMD board you may have onboard graphics driver that needs updating.

it dose have a onboard but its not even listed in the device manager so it must be disabled or they never loaded the drivers for it.
Or
Tue Aug 16, 2022 2:53 pm View user's profile Send private message
Thalsadoom
Member


Joined: 09 Sep 2002
Posts: 572
Location: North Carolina

Post Reply with quote
Is Nvidia the only thing listed under display adapters in device manager?

Seems others have the same thought about uninstalling in safe mode. If you see the AMD display device in safe mode it might be worth giving that a shot.

https://tencomputer.com/no-amd-graphics-driver-is-installed-windows-10/
https://community.amd.com/t5/drivers-software/no-amd-graphics-driver-is-installed-or-the-amd-driver-is-not/td-p/353306

I'd be a little hesitant on deleting the AMD folder unless you can confirm it only has AMD display drivers in it. It may contain other software/drivers for onboard stuff.
Tue Aug 16, 2022 5:39 pm View user's profile Send private message
Rapitiss
Officer


Joined: 26 Oct 2012
Posts: 4202

Post Reply with quote
If the system is still booting up fine ... ignore it.

If you go in and start tinkering its possible you can make the system even more confused than it is now.

Either way, back up your personal files ASAP.


If you do plan to chase the rabbit, be ready to do a full factory reset / system restore.

Reinstalling your OS from scratch is painful, but, its usually fairly straight forward and gets you to a known good working point fairly quickly. When you go chasing the rabbit you can easily spend 2-3-5x as long tinkering around and STILL end up having to restart from ground zero.
Tue Aug 16, 2022 6:34 pm View user's profile Send private message
Display posts from previous:    
Reply to topic    Eternal Sovereign Forum Index » Technical Support All times are GMT - 1 Hours
Page 1 of 1

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2007 phpBB Group • Design by Freestyle XL